Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have fixed the issue that was preventing a small number of users from working in Xero.
We apologise for any inconvenience this may of caused you.
Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Nov 04, 2019 - 15:09 NZDT
Update
Our Product Team have looked into the most logical reasons why you're having trouble accessing Xero at the moment, and are now working through other potential causes. Thank you for your support while we fix this for you.
Posted Nov 04, 2019 - 14:11 NZDT
Update
We have confirmed that this issue is now only affecting a small number of users, and we have got our brightest minds looking into this for us.
Posted Nov 04, 2019 - 13:33 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 12:45 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Nov 04, 2019 - 12:30 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 12:19 NZDT
Update
Our Product Team are doing everything they can to let you access Xero. Thanks for your patience.
Posted Nov 04, 2019 - 12:04 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Nov 04, 2019 - 11:40 NZDT
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 04, 2019 - 11:30 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Workpapers) and Xero.