Some customers are unable to use Pay with AirWallex and Pay with Wise
Incident Report for Xero
Resolved
Customers are able to use Pay with Airwallex and Pay with Wise. We have resolved the problem which was related to network stability issues and required the system to be reconfigured so it remained stable during high traffic periods.

We apologise for any inconvenience this has caused.
Posted Nov 09, 2022 - 03:51 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 3.36am UTC
Posted Nov 09, 2022 - 03:36 UTC
Identified
We have identified an issue which is intermittently affecting customers using Pay with AirWallex and Pay with Wise.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 12:51am UTC
Posted Nov 09, 2022 - 00:16 UTC
This incident affected: Core Xero Products (Invoicing, Bills & Quotes).