Superannuation page not loading
Incident Report for Xero
Resolved
Our team has resolved the issue impacting AU customers trying to access the Superannuation page in Xero. Our systems experienced a continued high level of traffic, which caused an outage of this product. Our technical team has increased capacity so the system can process all incoming traffic.

We apologise for any inconvenience this has caused.
Posted Sep 05, 2022 - 01:16 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 12.47am
Posted Sep 05, 2022 - 00:47 UTC
Identified
We have identified what is causing AU customers to experience slowness when trying to access the Superannuation page in Xero.

This is our top priority and we will update you as soon as we can.
Posted Sep 05, 2022 - 00:43 UTC
Investigating
We are aware AU customers trying to access the Superannuation page in Xero may be experiencing errors or delays trying to load the page. Our team is investigating this with urgency.
Posted Sep 05, 2022 - 00:14 UTC
This incident affected: Australia - Regional Products (AU Payroll).