Users are unable to access Workpapers
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Workpapers.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Feb 25, 2021 - 01:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 01:20 UTC
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted Feb 25, 2021 - 01:16 UTC
Update
We're currently working to get Workpapers back up for everyone. Thanks for your continued patience.
Posted Feb 25, 2021 - 00:05 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Workpapers as soon as possible.
Posted Feb 24, 2021 - 23:29 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Workpapers. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 24, 2021 - 22:59 UTC
This incident affected: Partner Tools & WorkflowMax (Workpapers).