XPM and AU Tax users unable to access clients and search
Incident Report for Xero
Resolved
AWS has advised that there was a routing issue which was resolved by a manual refresh. Automation has been introduced to prevent this from happening again. We apologise for any inconvenience.
Posted Nov 25, 2022 - 10:28 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 08:23 UTC
Posted Nov 25, 2022 - 08:23 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 02:52 UTC
Investigating
We are aware customers may be unable to view and search for clients in XPM and AU Tax. Our team is investigating this with urgency.

Status Last Reviewed: 7:12am UTC
Posted Nov 25, 2022 - 02:51 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero Tax (AU), Xero Tax (NZ)).