Global: Xero Central - Users currently unable to search
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers ability to search in Xero Central. This was due to a prior release which was resolved by rolling back the change.

We apologise for any inconvenience this has caused.
Posted Jan 30, 2023 - 23:24 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Posted Jan 30, 2023 - 23:05 UTC
Identified
We have identified what is impacting customers ability to search in Xero Central.

This is our top priority and we will update you as soon as we can.
Posted Jan 30, 2023 - 22:50 UTC
Investigating
We are aware customers trying to search in Xero Central are currently experiencing a "No results" message for valid searches. Our team is investigating this with urgency.

Status Last Reviewed: 11:24pm UTC
Posted Jan 30, 2023 - 22:32 UTC
This incident affected: Xero Central.