ATO SBR1 gateways are currently experiencing system issues
Incident Report for Xero
Resolved
SBR gateways are now up and running, we will resume lodgment services shortly.
Posted Nov 13, 2017 - 01:28 UTC
Update
The ATO have advised that their services are coming back online. We will resume lodging non-individual returns when SBR1 gateways are confirmed fully operational.
Posted Nov 13, 2017 - 00:48 UTC
Update
The ATO have advised they are aware of an issue affecting both SBR1 and SBR2 lodgment gateways as well as the main ATO website and other associated services. They are investigating this issue and will provide an update shortly.
Posted Nov 12, 2017 - 23:25 UTC
Monitoring
The Australian Taxation Office (ATO) SBR1 gateways are experiencing issues. We have suspended all non-individual lodgments through these gateways until this issue is resolved.
Posted Nov 12, 2017 - 12:11 UTC