UK: Personal Tax submission status
Incident Report for Xero
Resolved
Our team has resolved the issue where a Personal Tax return was not receiving confirmation of acceptance or rejection of the return. A service responsible for HMRC submission messages temporarily went off-line. We apologise for the inconvenience caused.
Posted Jan 17, 2023 - 14:38 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 14:00 UTC
Posted Jan 17, 2023 - 14:00 UTC
Investigating
We are aware UK customers filing a Personal Tax return are not receiving confirmation of acceptance or rejection of the return. Our team is investigating this with urgency.

Status Last Reviewed: 12:47 UTC
Posted Jan 17, 2023 - 12:10 UTC
This incident affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).