Expenses is unavailable for some users
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing Expenses.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. May 09, 2019 - 17:01 NZST
Update
We’re currently aware of an issue preventing a small number of users from accessing Expenses. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. May 09, 2019 - 16:27 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 09, 2019 - 16:22 NZST
This incident affected: Xero.