Global: XPM - Some customers are unable to access XPM
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to access XPM.

A product release caused XPM to become unavailable. We've rolled back the release and services are back to normal. We apologise for any inconvenience this has caused.
Posted May 29, 2024 - 03:46 UTC
Investigating
We are aware customers trying to access XPM are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 2:56am UTC
Posted May 29, 2024 - 03:01 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).