UK: Tax - MTD and VAT unavailable

Incident Report for Xero

Resolved

HMRC have let us know that the issue with the MTD and VAT services has been resolved and they are not operating as normal.
Posted Sep 02, 2026 - 17:53 UTC

Investigating

HMRC have let us know that the Making Tax Digital (MTD) and VAT service is currently unavailable. HMRC are investigating and working to resolve the issue as a priority
Posted Sep 02, 2026 - 14:05 UTC
This incident affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).