Users may be receiving errors logging in to Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted May 17, 2021 - 03:30 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted May 17, 2021 - 03:14 UTC
Investigating
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 17, 2021 - 02:40 UTC
This incident affected: Xero.