Some customers are unable to send emails in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 17:05 UTC
Monitoring
Our third-party provider has implemented a fix and we are now monitoring the results.
Posted Jun 09, 2022 - 16:15 UTC
Investigating
We're currently aware of an issue where customers are unable to send emails in Xero. This is due to an outage with our third party email provider. They're currently working on implementing a fix. A link to their status page is provided below.

https://status.mailgun.com/
Posted Jun 09, 2022 - 13:56 UTC
This incident affected: Xero Platform and Settings.