Some users are unable to upload documents in Hubdoc using the mobile app
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from uploading documents in Hubdoc when using the mobile app.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Apr 23, 2021 - 21:29 UTC
Identified
Our Product Team have identified the cause, and are working to restore functionality for the affected users as soon as possible.
Posted Apr 23, 2021 - 19:35 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Apr 23, 2021 - 12:45 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Apr 23, 2021 - 07:10 UTC
Investigating
We’re currently aware of an issue preventing some users from uploading documents into Hubdoc. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Apr 23, 2021 - 06:46 UTC
This incident affected: Hubdoc.