Xero Practice Manager - Unavailable for some users
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to access XPM. This was caused by the service experiencing a high level of traffic and we apologise for any inconvenience.
Posted Nov 04, 2022 - 03:10 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2:50am UTC
Posted Nov 04, 2022 - 02:50 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2022 - 02:42 UTC
Investigating
We are aware of any issue where customers trying to access Xero Practice Manager are currently unable to. Our team is investigating this with urgency.

Status Last Reviewed: 2:40 AM UTC
Posted Nov 04, 2022 - 02:41 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero Tax (AU)).