Global: Customers may be unable to log in
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to log into Xero. This was caused by third-party supplier issues.

When there’s an issue with our third-party suppliers, we work closely with them to understand the impact and push for a resolution as quickly as possible.

We apologise for any inconvenience this has caused.
Posted Jan 30, 2025 - 23:48 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 11:38pm UTC
Posted Jan 30, 2025 - 23:39 UTC
Investigating
We are aware customers trying to log into Xero are experiencing an error message. Our team is investigating this with urgency.

Status Last Reviewed: 11.29pm UTC
Posted Jan 30, 2025 - 23:29 UTC
This incident affected: Xero Platform and Settings.