Xero HQ - Potential access issue
Incident Report for Xero
Resolved
This incident has been resolved.
Posted May 10, 2022 - 23:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 23:11 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing Xero HQ. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 10, 2022 - 22:52 UTC
This incident affected: Partner Tools & WorkflowMax (Xero HQ).