Issue affecting customers using the Find Your Bank search field in Xero.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 02:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2021 - 00:48 UTC
Identified
We're aware of an issue where the Find Your Bank search field isn't returning results when users are attempting to set up a new bank feed.

Our Product team have identified the issue and are working on the fix with urgency.

Apologies for the inconvenience.
Posted Oct 28, 2021 - 22:47 UTC
This incident affected: Xero.