XPM - customers unable to add time entries
Incident Report for Xero
Resolved
Customers are now able to add time entries in XPM. Our team team has resolved the issue which related to a prior release which our team reverted. We apologise for any inconvenience this has caused.
Posted Dec 09, 2022 - 03:27 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 3.17am UTC
Posted Dec 09, 2022 - 03:17 UTC
Investigating
We are aware customers are unable to add time entries in XPM. Our team is investigating this with urgency.

Status Last Reviewed: 2.48am UTC
Posted Dec 09, 2022 - 02:48 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).