NZ : IRD - Customers unable to file electronically
Incident Report for Xero
Resolved
Our team has resolved the issue impacting NZ customers trying to file tax returns and payruns in Xero and Practice Manager. We apologise for any inconvenience this has caused.

This was resolved following a fix on IRD's side.
Posted Oct 13, 2024 - 21:55 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 21:28 UTC
Posted Oct 13, 2024 - 21:28 UTC
Identified
We have identified what is preventing NZ customers trying to file tax returns and payroll filings in Xero and Practice Manager.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 21:18UTC
Posted Oct 13, 2024 - 21:18 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2024 - 20:37 UTC
Investigating
We are aware that customers are experiencing an issue with myIR and electronic filing.

We have contacted IRD and are awaiting a response.
Status Last Reviewed: 20:32 UTC.
Posted Oct 11, 2024 - 15:53 UTC
This incident affected: New Zealand - Regional Products (Tax Reporting - NZ GST, NZ Payroll) and Xero Partner Products & Tools (Xero Tax (NZ)).