Some users are unable to access Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2021 - 15:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2021 - 15:15 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 01, 2021 - 14:51 UTC
This incident affected: Xero.