Global: Purchase Orders - Some customers receiving errors
Incident Report for Xero
Resolved
Our team has resolved the issue preventing some customers from saving Purchase Orders and we apologise for any inconvenience caused. A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Oct 31, 2022 - 14:12 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 14:01 UTC.
Posted Oct 31, 2022 - 14:02 UTC
Identified
We have identified what is preventing some customers from saving Purchase Orders.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 13:00 UTC
Posted Oct 31, 2022 - 13:01 UTC
Investigating
We are aware that some customers trying to save in Purchase Orders are experiencing an error message. Our team is investigating this with urgency.

Status Last Reviewed: 12:28 UTC
Posted Oct 31, 2022 - 12:30 UTC
This incident affected: Core Xero Products (Inventory).