Some users are unable to print Invoices and Bills in Classic Invoicing
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from printing invoices and bills in Classic Invoicing.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Nov 25, 2019 - 20:05 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Nov 25, 2019 - 19:31 NZDT
Investigating
We’re currently aware of an issue preventing users from printing Invoices and Bills in Classic Invoicing. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.

In the meantime, please switch to New Invoicing from within the Invoice, by clicking the 'Switch to new invoicing' link at the bottom of the page.
Posted Nov 25, 2019 - 18:56 NZDT
This incident affected: Xero.