Navigation Menu not displaying for some users
Incident Report for Xero
Resolved
Our Product Team have resolved the issue with the navigation menu not displaying for some users. Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. Jul 30, 2018 - 13:14 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Jul 30, 2018 - 13:12 NZST
Update
We’re sorry this is causing you some inconvenience. Thank you for your support while we fix this for you.
Posted 3 months ago. Jul 30, 2018 - 12:48 NZST
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted 3 months ago. Jul 30, 2018 - 12:32 NZST
Update
We're currently working to get everyone back up and running. Thanks for your continued patience.
Posted 3 months ago. Jul 30, 2018 - 12:16 NZST
Identified
Our Product Team have identified the cause, and are working to restore the navigation menu.
Posted 3 months ago. Jul 30, 2018 - 12:04 NZST
Update
We’re currently aware of an issue where some users cannot see our navigation menu. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Jul 30, 2018 - 11:52 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 30, 2018 - 11:49 NZST
This incident affected: Xero.