Investigating Possible Issue with iOS mobile applications
Incident Report for Xero
Resolved
Our Product Team have resolved the issue where some iOS users were experiencing errors in Xero while using Xero Touch, Expenses and Xero Me application.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Apr 13, 2021 - 02:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 01:43 UTC
Update
We’re currently aware of an issue preventing a small number of users from logging into iOS Mobile applications. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Apr 13, 2021 - 01:17 UTC
Investigating
Some iOS users may be experiencing errors in Xero while using Xero Touch, Expenses and Xero Me application, we are investigating and will post an update as soon as we have more information.
Posted Apr 13, 2021 - 00:22 UTC
This incident affected: Xero.