Users are receiving intermittent timeout errors when making changes to a payrun
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 07:21 UTC
Monitoring
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Oct 06, 2020 - 05:13 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to make changes to Pay Runs as soon as possible.
Posted Oct 06, 2020 - 04:16 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Oct 06, 2020 - 03:35 UTC
Investigating
We’re currently aware of an issue where users are receiving a timeout error when making changes to a payrun. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 06, 2020 - 03:12 UTC
This incident affected: Xero.