Some users are experiencing errors and slowness in WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue where some users were experiencing errors and slowness in WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Dec 02, 2019 - 15:10 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 02, 2019 - 14:56 NZDT
Investigating
We're currently aware of an issue where some users are experiencing errors and slowness in WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 02, 2019 - 14:34 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).