User Settings and Expenses in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 02:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 02:01 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Dec 07, 2021 - 01:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2021 - 00:03 UTC
Investigating
We’re currently aware of an issue preventing users from accessing user Settings and expenses in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 06, 2021 - 23:45 UTC
This incident affected: Xero Platform and Settings.