Xero Tax - some users are unable to print
Incident Report for Xero
Resolved
Our team has resolved the issue impacting NZ and AU customers trying to print in Xero Tax. We apologise for any inconvenience this has caused.

Our technical teams have identified that this related to an increase in activity on the print service. They have now increased capacity for these services to ensure performance remains stable in the future.
Posted Aug 02, 2022 - 01:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 01:24 UTC
Investigating
We are aware that NZ and AU customers trying to print in Xero Tax are currently unable to do so. Our team is investigating this with urgency.
Posted Aug 02, 2022 - 01:06 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU), Xero Tax (NZ), Xero Tax (UK)).