Some users are receiving errors when accessing our Partner Tools - WorkFlowMax, Xero Practice Manager, Workpapers and Xero Tax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing some users to receive errors when accessing our Partner Tools - WorkFlowMax, Xero Practice Manager, Workpapers and Xero Tax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. Mar 04, 2019 - 15:40 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to use our Partner Tools - WorkFlowMax, Xero Practice Manager, Workpapers and Xero Tax as soon as possible.
Posted 3 months ago. Mar 04, 2019 - 15:27 NZDT
Update
Our Product Team are doing everything they can. Thanks for your patience.
Posted 3 months ago. Mar 04, 2019 - 14:57 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Mar 04, 2019 - 14:10 NZDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Mar 04, 2019 - 13:53 NZDT
Update
We’re currently aware of an issue where some users are receiving errors when accessing our Partner Tools. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Mar 04, 2019 - 13:53 NZDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Mar 04, 2019 - 13:50 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Workpapers, Xero Tax (Australia)).