Errors with UK Bank Feeds
Incident Report for Xero
Resolved
This issue has now been resolved. Apologies for the inconvenience this has caused.
Posted Jul 14, 2021 - 14:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 14:04 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2021 - 11:32 UTC
Investigating
We’re currently aware of some users experiencing issues with UK Bank Feeds. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 14, 2021 - 11:29 UTC
This incident affected: Xero Platform and Settings.