Some users unable to view or edit invoices and quotes
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from viewing or editing invoices and quotes. Please let us know if you still have any issues with this and we'll investigate further.
Posted Feb 24, 2017 - 01:33 UTC
Update
We're still working hard to resolve the issue. We'll let you know as soon as we're close to resolving it.
Posted Feb 24, 2017 - 00:39 UTC
Update
The cause of the issue has been identified and we're well down the track to get you back to viewing and editing invoices and quotes. We are sorry for the inconvenience this is causing you.
Posted Feb 24, 2017 - 00:05 UTC
Update
Our Product Team is actively working on resolving the issue - thanks again for your continued patience.
Posted Feb 23, 2017 - 23:35 UTC
Update
We're closer to resolving this for the affected users, sorry for the disruption this is causing you.
Posted Feb 23, 2017 - 23:15 UTC
Update
We're currently working to resolve this for the affected users - thanks for your continued patience.
Posted Feb 23, 2017 - 22:50 UTC
Identified
Our Product Team have identified the cause of this issue, and are working to resolve this as soon as possible.
Posted Feb 23, 2017 - 22:30 UTC
Update
Just to let you know that we're still working on this - we'll update you as soon as we have more information.
Posted Feb 23, 2017 - 22:20 UTC
Investigating
We're currently aware of an issue which is preventing some users from viewing or editing invoices and quotes. Our Product Team are investigating this as a matter of urgency.
Posted Feb 23, 2017 - 21:59 UTC