Users are unable to access Reports from the Accounting menu
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from being able to access Reports from the Accounting menu.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Nov 18, 2020 - 02:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 02:15 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.

In the meantime, you can access the Reports Centre through this link: https://reporting.xero.com/
Posted Nov 18, 2020 - 01:45 UTC
Investigating
We’re currently aware of an issue preventing users from accessing Reports from the Accounting menu. Our Product Team is investigating this with urgency.

In the meantime, you can access the Reports Centre through this link: https://reporting.xero.com/

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 18, 2020 - 01:15 UTC
This incident affected: Xero.