IRD have resolved the issue where partners were receiving duplicate assessments received for filed returns from XPM. Updates will be provided to impacted customers via in-app messaging.
Posted Oct 26, 2023 - 00:56 UTC
Identified
We are aware NZ partners are experiencing duplicate assessments received for filed returns from XPM. IRD has identified this as an issue and is working with our team to resolve this matter. In the meantime, we have suspended transaction downloads until further notice to avoid any further impact. We apologise for any inconvenience.
Posted Oct 25, 2023 - 03:27 UTC
Investigating
We are aware NZ partners are experiencing duplicate assessments received for filed returns from XPM. Our team is currently investigating this matter with urgency, and we are coordinating closely with the IRD to resolve the issue.