Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 3 months ago. Nov 16, 2018 - 17:28 NZDT
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 3 months ago. Nov 16, 2018 - 16:56 NZDT
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 3 months ago. Nov 16, 2018 - 16:34 NZDT
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted 3 months ago. Nov 16, 2018 - 16:15 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Nov 16, 2018 - 16:04 NZDT
Update
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Nov 16, 2018 - 15:54 NZDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Nov 16, 2018 - 15:52 NZDT
This incident affected: Xero.