AU & NZ: Tax - Some customers may be experiencing errors when loading AU and NZ tax returns

Incident Report for Xero

Resolved

Our team has resolved the issue causing customers to receive errors in XPM when trying to access NZ and AU tax returns. We apologise for any inconvenience. This was caused by a release which has been rolled back.
Posted Feb 03, 2026 - 16:29 UTC

Update

We are continuing to work to resolve this issue impacting AU and NZ tax. We expect impact to be resolved by late afternoon UTC. We apologise for the inconvenience.
Posted Feb 03, 2026 - 09:24 UTC

Update

We are continuing to work towards resolving this issue.
Posted Feb 03, 2026 - 07:04 UTC

Identified

We have identified what is impacting customers trying to access AU and NZ tax returns.

This is our top priority and we will update you as soon as we can.
Posted Feb 03, 2026 - 06:15 UTC

Investigating

We are aware some customers are experiencing errors when loading AU and NZ tax returns. Our team is investigating this with urgency.
Posted Feb 03, 2026 - 05:36 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero Tax (AU), Xero Tax (NZ)).