Some customers unable to login to Hubdoc Mobile App
Incident Report for Xero
Resolved
Customers are able to login to the Hubdoc Mobile App again. We have resolved the problem which was caused by a prior release that prevented some users from logging in. We apologise for any inconvenience this has caused.
Posted Nov 10, 2022 - 06:02 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 3.00am UTC
Posted Nov 10, 2022 - 03:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2022 - 02:35 UTC
Identified
We have identified what is preventing some customers from logging into the Hubdoc Mobile App.

This is our top priority and we will update you as soon as we can.
Posted Nov 10, 2022 - 02:35 UTC
Investigating
We are aware some customers are unable to login to the Hubdoc Mobile App. Our team is investigating this with urgency.
Posted Nov 09, 2022 - 22:19 UTC
This incident affected: Hubdoc.