Issue with the Navigation bar
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 03:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 01:54 UTC
Investigating
We’re currently aware of an issue with the Navigation bar. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 17, 2021 - 01:32 UTC
This incident affected: Xero.