UK: VAT - Error message when trying to access return
Incident Report for Xero
Resolved
HMRC has resolved the issue causing some customers to experience errors when trying to access the MTD VAT return. This issue was affecting all providers but HMRC have confirmed this is now resolved.
Posted Sep 11, 2023 - 09:00 UTC
Investigating
We're currently aware that users are receiving the error 'unable to source your VAT information from HMRC' when trying to access the MTD VAT return. This is due to an issue with the HMRC gateway and they are currently investigating. We will update you as soon as we know more.

Status Last Reviewed: UTC: 08:28
Posted Sep 11, 2023 - 08:29 UTC
This incident affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).