Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 5 months ago. Jun 01, 2018 - 11:29 NZST
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted 5 months ago. Jun 01, 2018 - 10:54 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 months ago. Jun 01, 2018 - 10:44 NZST
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Jun 01, 2018 - 10:32 NZST