Some users are a seeing error 500 when accessing invoicing
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 22:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 21:44 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Jul 23, 2020 - 20:56 UTC
Identified
Our Product Team are doing everything they can to restore invoicing access. Thanks for your patience.
Posted Jul 23, 2020 - 20:32 UTC
Investigating
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jul 23, 2020 - 20:10 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access invoicing as soon as possible.
Posted Jul 23, 2020 - 19:57 UTC
Investigating
We’re currently aware of an issue preventing users from acessing invoicing. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 23, 2020 - 19:40 UTC
This incident affected: Xero.