Some users are unable to access Hubdoc automated connections
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing Hubdoc automated connections.

Please let us know if you still have any issues accessing automated connections, and we’ll investigate further.
Posted Apr 16, 2021 - 14:57 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2021 - 14:32 UTC
Investigating
We’re currently aware of an issue preventing a small number of users from accessing Hubdoc automated connections. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Apr 16, 2021 - 14:27 UTC
This incident affected: Hubdoc.