Users are experiencing an error when trying to post a pay run
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 00:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 00:32 UTC
Update
We are continuing to investigate this issue.
Posted Aug 09, 2021 - 00:26 UTC
Investigating
We’re currently aware of an issue preventing users from posting a pay run. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 09, 2021 - 00:18 UTC
This incident affected: Xero.