Some users are experiencing errors while accessing Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue where users were experiencing errors while accessing Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Dec 01, 2020 - 11:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2020 - 05:21 UTC
Monitoring
We are no longer seeing errors related to this issue.

We will continue to monitor this and update you here.
Posted Dec 01, 2020 - 05:14 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 01, 2020 - 04:43 UTC
Investigating
We’re currently aware of an issue where users are experiencing errors while accessing Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 01, 2020 - 04:10 UTC
This incident affected: Xero Platform and Settings.