Some Users are currently unable to access Payroll
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from accessing Payroll.

Please let us know if you still have any issues accessing Payroll, and we’ll investigate further.
Posted 5 months ago. Apr 10, 2019 - 03:58 NZST
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted 5 months ago. Apr 10, 2019 - 03:48 NZST
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 5 months ago. Apr 10, 2019 - 03:30 NZST
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Payroll as soon as possible.
Posted 5 months ago. Apr 10, 2019 - 03:20 NZST
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted 5 months ago. Apr 10, 2019 - 03:05 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 5 months ago. Apr 10, 2019 - 02:51 NZST
Update
Our Product Team are doing everything they can to let you back into Payroll. Thanks for your patience.
Posted 5 months ago. Apr 10, 2019 - 02:41 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 months ago. Apr 10, 2019 - 02:26 NZST
Update
We’re currently aware of an issue preventing users from accessing Payroll across all regions. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. Apr 10, 2019 - 02:16 NZST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 10, 2019 - 02:14 NZST
This incident affected: Xero.