Global: Reporting - Some customers experiencing errors in Reporting
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers from publishing reports in Xero. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Mar 10, 2024 - 07:03 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 6:23 AM UTC
Posted Mar 10, 2024 - 06:22 UTC
Identified
We have identified what is causing customers to have issues when publishing reports.

The team has now restored service to the Short-term Cash Flow feature in Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 4:50 AM UTC
Posted Mar 10, 2024 - 04:50 UTC
Investigating
We are aware some customers trying to access Short-term Cash Flow and publish reports in Xero are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 2:51 AM UTC
Posted Mar 09, 2024 - 23:54 UTC
This incident affected: Core Xero Products (Reporting).