Some customers are experiencing errors connecting integrated apps
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 01:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 01:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2022 - 00:55 UTC
Investigating
We’re currently aware of an issue where some users are experiencing errors connecting integrated apps. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jun 10, 2022 - 00:44 UTC
This incident affected: Xero.