Users are unable to access Xero
Incident Report for Xero
Resolved
We can confirm that the issue we have been experiencing has now been resolved and service has resumed. The issue was related to our login infrastructure, and was not a security incident. A tool used to store and trigger events in the login flow was not operating as expected and resulted in failures and errors. Our product teams worked to restore the flow of these events, and return service in a controlled way. Once again, we apologise for the inconvenience this has caused our customers.
Posted Jul 27, 2021 - 19:04 UTC
Update
Our teams working on this issue have implemented a fix and we are starting to see service return to normal. We will continue to monitor this closely.
Posted Jul 27, 2021 - 16:52 UTC
Monitoring
Our teams working on this issue have implemented a fix and we are starting to see service return to normal. We will continue to monitor this closely.
Posted Jul 27, 2021 - 16:45 UTC
Update
While we continue to investigate this issue, we want to clarify that it relates to our login infrastructure, and is not a security incident. This continues to be our top priority
Posted Jul 27, 2021 - 15:14 UTC
Update
We understand this is disrupting your day and we are sorry. Please bear with us as our teams work to investigate and solve this.
Posted Jul 27, 2021 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 14:19 UTC
Update
Our teams are working to investigate and solve this and we will keep you updated as soon as we know more.
Posted Jul 27, 2021 - 14:14 UTC
Update
We’re continuing to investigate this and understand your frustration. Thank you for your patience.

Please note that passwords and logins are not incorrect. There is no need to attempt to reset your password.
Posted Jul 27, 2021 - 13:16 UTC
Update
Unfortunately we are continuing to experience an outage of the Xero Platform which is preventing users from logging in.

This is related to a Xero login infrastructure issue, and our teams are doing everything they can to get our customers back online.

We thank you for your patience.
Posted Jul 27, 2021 - 12:14 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Jul 27, 2021 - 11:36 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.

Please note that passwords and logins are not incorrect. There is no need to attempt to reset your password
Posted Jul 27, 2021 - 10:30 UTC
Update
Our Product Team are doing everything they can to get you back online with Xero. Thanks for your patience.
Posted Jul 27, 2021 - 09:29 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jul 27, 2021 - 09:03 UTC
Investigating
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 27, 2021 - 08:25 UTC
This incident affected: Xero, Xero Central, Hubdoc and Partner Tools & WorkflowMax (Practice Manager, WorkflowMax, Workpapers, Xero Tax (Australia), Xero HQ).