Hubdoc - Some users are unable to publish documents in Hubdoc
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to publish a document in Hubdoc. We apologise for any inconvenience this has caused.

Our technical team identified that this related to a system error and has restored service.
Posted Apr 11, 2024 - 03:17 UTC
Investigating
We are aware some customers trying to publish a document in Hubdoc are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 2:18 AM UTC
Posted Apr 11, 2024 - 00:52 UTC
This incident affected: Hubdoc.