Users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 3 months ago. Apr 15, 2018 - 15:05 NZST
Update
We’re closer to getting you back on Xero, sorry for the disruption this is causing you.
Posted 3 months ago. Apr 15, 2018 - 14:52 NZST
Update
We're currently working to get everyone back up and running. Thanks for your continued patience.
Posted 3 months ago. Apr 15, 2018 - 14:30 NZST
Identified
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Apr 15, 2018 - 14:10 NZST
Investigating
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Apr 15, 2018 - 14:06 NZST